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Part One: Getting Started
As a participant in a Blackboard Collaborate session, you can interact with the presenter and other
participants in a synchronous, media-rich environment. Through the participant experience, you will
gain an understanding of what your participants will need to know to take part in the web
conferencing sessions that you conduct.
Blackboard Collaborate Overview
In Part One, we will explore Blackboard Collaborate, examine its technical requirements, and take a
closer look at both the Participant and the Moderator perspectives. First, let’s make sure you have
everything you need.
Readiness Checklist:
 Training Manual
 Headset with integrated microphone
 Computer connected to the Internet
Now that you have everything you need to complete this workshop, let’s get started.
What is Blackboard Collaborate?
Blackboard Collaborate™ gives you the functionality you need to support a 21st century teaching and
learning environment, such as two-way audio, multi-point video, interactive whiteboard, application
and desktop sharing, rich media, breakout rooms, and session recording. Educators and students
can engage as if they were in a traditional classroom, with as good as, or even better, outcomes.
What are the Technical Requirements for Blackboard Collaborate?
Windows:
Supported OS’s and recommended versions of Java
 Windows
o Windows XP (32 bit with 32 bit JVM)
o Windows Vista (32 bit with 32 bit JVM )
o Windows Vista (64 bit with 64 bit JVM)
o Windows 7 (32 bit with 32 bit JVM)
o Windows 7 (64 bit with 64 bit JVM)
 Pentium III 1 GHz processor
 Sun Java 1.5.0_17 or Sun Java 1.6.0_12 and greater is what is recommended
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Macintosh:
Supported OS’s and recommended versions of Java
1. Mac
o OS X 10.5 (32 bit with 32 bit JVM)
o OS X 10.6 (64 bit with 32 bit JVM)
o OS X 10.6 ( 64 bit with 64 bit JVM)
2. G4, G5 or Intel processor
3. Apple Java 1.5.0_16 (J2SE5 - 32 bit), Apple Java 1.6.0_07 (J2SE6 - 64 bit)
In addition, all clients require:
 256 MB of free RAM
 20 MB free disk space
 28.8 kbps Internet connection
 Speaker and Microphone, headsets are preferred
 Supported Document Versions

For technical support please visit our Support Portal at http://support.blackboardcollaborate.com where you
can search our knowledge base, submit a ticket, chat with a support representative or call our help desk.

How Do I Get Started?
There are three ways to log in to a Blackboard Collaborate session: 1) via integration with a Course
Management System, 2) via the Session Administration System (SAS) or 3) via a direct connection
using an URL to the session.
After connecting to the web conferencing session, you will need to do the following:
1.
Set your connection speed
2.
Run the Audio Setup Wizard
3.
Create a Profile
Connection Speed
The first time you join a session, the Select connection speed dialog box appears prompting you to
select the connection speed that you will be using. After you exit the session, the connection speed is
automatically saved with the preferences. If you will be changing locations, for example moving from
a LAN connection at work to a Wireless connection at home, you must change your connection
speed to reflect the change in location.
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The Connection Speed can also be set from the Preferences menu (PC users – Edit > Preferences
and MAC users – Blackboard Collaborate > Preferences) Visit the On Demand Learning Center for
more detailed information.

Audio Setup Wizard
To verify that your audio is set up correctly, we recommend that you use the Audio Setup Wizard.
The wizard will allow you to select input and output devices and test your microphone and speakers
and adjust the levels if necessary. The wizard is located in the Tools menu select Audio > Audio
Setup Wizard, or can be accessed through the
button located on the Audio & Video Panel. A
series of panels will guide you through the process.
Q: When should I run the Audio Setup Wizard?
A: You should run the Audio Setup Wizard each time you join a Blackboard Collaborate session.
Q: Should I run the Audio Setup Wizard if I make changes to my computer?
A: Yes. During the course of a normal work day, you might watch a YouTube video, unplug your
headset, plug in a new peripheral, mute your microphone, turn down the volume on your speakers, all
of these actions can impact the session audio.
Q: Should I run the wizard again if I am experiencing audio difficulties with the session?
A: Yes. Your first step in resolving audio difficulties is by running the wizard. If this does not resolve
the problem, contact Blackboard Collaborate’s 24x7 support team. Go to
http://support.blackboardcollaborate.com to locate the Support Portal from there you can search our
knowledge base and submit a ticket.
Profile
The User Profile feature allows users to publish information about themselves and to view information
provided by others. The Moderator controls which profiles are displayed. This is done by selecting
Tools > Profile > Show Profiles. The user’s profile appears as a pop-up in the Participants List. To
view a user’s profile, hover your mouse over the Participant’s name. To create a profile, go to
Preferences > My Profile or select Edit Profile from the Participants Options menu.
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Part Two: Orientation to the Room
Blackboard Collaborate – Participant View

What Participants Can See & Do
 View presentations, images, Clip Art and annotations
 Annotate pages and erase own annotations
 Place a screen capture on the page
 Place Clip Art on the page
Audio & Video
 Access Audio & Video Options menu
Panel
 Use Expand/Collapse buttons
 Open the Audio Setup Wizard
 View Speaker Level indicator and use volume slider
 View Microphone Level indicator and use volume slider
 Use the Talk button to speak
 Switch to a Teleconference (if enabled)
 Use the Preview button to see a preview of your video
 Use the Video button to transmit your video
Participants Panel  Access Participant Options menu to detach panel
 Use the Expand/Collapse Button
 Send Feedback, Step Away, Hand Raise, and use the Polling
Response options
 View a list of Moderators and Participants
 Access Participant Options menu
 View User Profiles
 View individual permissions and activity indicators
Chat Panel
 Access Chat Options menu
Content Area
Tools Palette
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 Use the Expand/Collapse button
 Send Public Chat
 Send Private Chat (if enabled)
 Send private messages to Moderators (even if private messaging is
disabled)
Menu Bar
 Blackboard Collaborate (Mac only) File, Edit, View, Tools, Window,
and Help
Collaboration Tool  View Whiteboard Mode button
Bar
 View Application Mode button
 View Web Tour Mode button
 Access Information Menu
Whiteboard Action  View Page title
Bar
 Adjust Zoom Value

Blackboard Collaborate – Moderator View
Now let’s take a look at what the Moderator can see and do. During this workshop, you will learn how
to use the Moderator tools and functionality. For now, notice how similar the Participant and
Moderator views are.

Whiteboard
Content Area
Tools Palette

Audio & Video
Panel

 Load and display content – PowerPoint, Whiteboard, images, and Clip
Art
 Annotate screens and erase annotations
 Place a screen capture on the page
 Place Clip Art on the page
 Access Audio & Video Options menu
 Use Expand/Collapse buttons
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 Click the Audio Setup Wizard button to test audio
 View Speaker Level indicator and use volume slider
 View Microphone Level indicator and use volume slider
 Use the Talk button to speak
 Switch to a Teleconference (if enabled)
 Use the Preview button to see a preview of your video
 Use the Video button to transmit your video
Participants Panel  Access Global Options menu to assign permissions to participants
 Use the Expand/Collapse button
 See who has joined the session and what permissions they have
 Access Participant Options menu
 Grant or take away a Participant’s permission to use a feature
 View Activity & Status Indicators
 View User’s Profiles
 Use the Feedback, Step Away, & Hand Raise buttons
 Use the Polling Response menu
 Remove a Participant from a session
 Give or take away Moderator privileges
 Select multiple Participants to send a private message
 Create Breakout Rooms and distribute participants to rooms
 Invite a new attendee
 Change Polling type
 Lock Polling Responses
 Make Polling Responses Visible
 Publish Responses to Content Area
Chat Panel
 Access Chat Options menu
 Use the Expand/Collapse button
 Send public or private Chat messages
 Send Chat announcements
 Monitor private messages sent to other users (if enabled for the
session)
 View Private Chat messages
Menu Bar
 Blackboard Collaborate (Mac only), File, Edit, View, Tools, Window,
and Help
Collaboration Tool  Start Application Sharing
Bar
 Start Web Tour
 Set the Timer
 Load Content
 Start the Recorder
Whiteboard Action  Create a new page
Bar
 Delete a page
 Adjust Zoom Value
 Access Whiteboard Option menu
 Navigate Pages
 Access Go To Page menu
 View Page Counter
 Use Page Explorer
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Participant Checklist
Use the checklist below as a guide to become familiar with Blackboard Collaborate
as a participant. Use the notes section to record your observations and any tips
you might want to share with participants in your web conferencing session.
Connection
Explore your computer’s setup to determine your Internet
Speed
connection. Go to Edit (Blackboard Collaborate for Mac
users) > Preferences > Session > Connection in order to
match the connection speed in Blackboard Collaborate to your
computer’s connection speed.

□

□If you are using a wireless router, did you select the correct
option: wireless?

□What tip could you give a participant who may be experiencing
connectivity issues? (Answer: Lower the connection speed)
Audio Setup
Wizard

□Run the Audio Setup Wizard.
□Did you experience any difficulties with your computer
settings?

□What advice might you give a new user with regard to using the
Audio Setup Wizard?
Panel Layout
Options

□Click the View menu and deselect View Side Bar.

What did

you notice?

□Click the View menu and select View Side Bar.

Did this restore

the side bar?

□Click the Audio & Video panel title bar.

Drag and drop the
panel to another area of your monitor. Do the same for the Chat
panel. What can you conclude from being able to move these
panels?

□Click the View menu and click Restore Default Views
□When you alter the default layout, the next time you enter a
session, will the layout be switched back to the default view? Try
it.
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Part Three: Communication Methods
There are many similarities between communicating in a physical classroom and the
virtual classroom. In the physical classroom, teachers and students can talk, see
one another and send text messages either by putting words on a whiteboard or
passing paper notes. Students can also raise their hands, provide feedback with
facial expressions and respond to a teacher’s polling of the class with yes/no
feedback. The same thing can happen virtually. In a Blackboard Collaborate web
conferencing session, moderators and participants can use the session audio to
speak, live video to see one another and chat to send text messages. They can
raise their virtual hands, send feedback with the emoticons and respond to a
teacher’s query with the yes/no polling tool.
Audio
Session attendees participate in conversations during a session using a microphone
and speakers (or headset) via Voice over Internet Protocol (VoIP). In a Blackboard
Collaborate web conferencing session, the Moderator has full control over who can
talk during the session and how many Participants can simultaneously talk during a
session. Alternatively, if your organization offers teleconferencing services, you can
use the Telephony (telephone conferencing integration) feature for your in-session
communications.
Live Video
The video feature of Blackboard Collaborate enables you to transmit and receive
video broadcasts with others in a session. This is video you send live via a video
camera (e.g., web cam) – not to be confused with a pre-recorded video (movie) that
can play using the Multimedia feature. The video feature displays up to six
simultaneous camera transmissions.
Chat
The Chat panel enables Participants and Moderators to exchange text messages
with each other in a session. Participants can always send a message to
Moderators, even if the Participant does not have Chat permissions by simply rightclicking on the Moderators name and choosing the option to send a private chat or
by double-clicking on the Moderator’s name. The message will appear as a private
message only visible to the Moderator.
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Practice: Communication Skills

Non-Verbal Communication
Click Yes (checkmark) and then No (X),
and notice that the Yes/No indicator
automatically changes in the
Participants panel.
How might you use these tools as
comprehension checks during an
instructional session?
Click the Raise Hand button. What
happens?
Click the Step Away button. What
happens?

Practice using the Feedback options to
send an emoticon.

Chat Panel
Practice sending Public and Private Chat
messages. Send a public message. Be
sure you know how to distinguish the
different types of messages. Hint: they
are separated by conversation tabs at
the bottom of the Chat Panel.
Practice using the Emoticon Menu to
send an emotion via text.
Explore the options menu to use the
Chat feature to its fullest extent.
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Audio & Video Panel
Click the Talk button to turn on the
microphone. Practice turning on and off
the audio, speak into the microphone
and look for the visual clues on the
screen that your audio is being
transmitted.
Practice previewing and transmitting
Video.
What do you notice when you stop
transmitting?
Practice using this feature with multiple
talkers and videos. What do you notice
happens to the video when a different
speaker talks?
Explore the Audio & Video Options menu
to see other choices.

My Notes
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Part Four: Classroom Interaction
In a traditional classroom setting, you might manage interaction with your students
by asking dichotomous questions, asking for a show of hands, reading nonverbal
communication, having one student present a portion of the content, or using small
group activities. You can employ the same management methods in a Blackboard
Collaborate session. Permissions can be managed on an individual and a global
level. This flexibility allows you to manage your session in the manner that best suits
your instructional style.

If You Want to…

Use This

Ask a question that requires a yes or no
response.
Ask Participants to click the green check
for Yes and the red x for No.
Have a show of hands to get a quick
count or to have Participants raise their
hand to indicate that they have a
question.
Ask Participants to click the Raise Hand
button.
Encourage Participants to give a
nonverbal indication of their reactions
during the session.
Ask Participants to click the Feedback
menu.

Indicate you have stepped away from the
session or are temporarily distracted and
unable to participate.
Ask Participants to click the Step Away
button.
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Part Five: Polling
At any time during your session, you can poll the attendees using different polls. By
default, the Yes/No poll is available with the corresponding response buttons
displayed above the Participants List. The types of polls available are Yes/No and
Multiple-Choice (Responses A – C, A – D, A – E). You may change the type of poll
at any time – the response buttons will change.

Change the Polling Type from the Global Options menu located in the Participants
panel.

Practice:
1. Create a new Whiteboard and using the Whiteboard tools create a new
multiple choice polling question.
2. Change polling choices to multiple choice.
3. Practice Hiding the result.
4. Practice Locking the responses. Be sure to experience it from both the
Moderator and Participant’s point of view.
5. Publish the responses and Save.
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Part Six: Session Content: PowerPoint and the Whiteboard
Whether you are facilitating a meeting, presenting a webinar, leading a training
session or teaching a class, you will need to include content in the session. Content
can be shared with Participants in a number of ways. In this section we will focus on
importing PowerPoint to the Whiteboard and dynamically creating content using the
Whiteboard Tools.
Whiteboard
The Whiteboard is the primary content display area in a session. New Whiteboards
or Pages can be added by the Moderator at any time during a session.
Presentations, such as PowerPoint, can be loaded to the Whiteboard. These
presentations are converted into images and displayed across a series of pages.
The Whiteboard tools, such as the pen, highlighter and text tools, are available to
enhance the content on the screen. Practice and test your knowledge on the
Whiteboard.

Practice: Whiteboard and Tools Palette
Log into a session as a Moderator and do the following:
1. Load a PowerPoint file
2. Use Page Explorer to move between pages, to cut, copy or paste a page and
to create a new page.
3. Close the Page Explorer. Locate the page navigation tools.
4. Explore all of the Whiteboard tools and their properties.
5. Create a new page and add Clip Art to the page.
6. Save the Whiteboard.
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Part Six: Recording a Session
As a Moderator, you can record a session and play it later. Recordings are stored
on the Blackboard Collaborate server. Playback is available from a LMS/CMS, URL
or by logging into the Blackboard Collaborate administrative server. You may want
to provide access to the recording to those who missed the session or to those who
attended but would like to review the session. Or you may want to record sessions
for archival purposes. All activity that occurs in the main room of the session will be
recorded, except for private Chat messages, the Timer and personal Notes. As the
recording progresses, Blackboard Collaborate inserts index entries to mark
significant events within the session. Anyone viewing the recording can navigate
through the recording to points marked with index entries. You can start or stop
recording at any time during the session. You also can erase the recording at any
time during the session.

Moderator button to start
recording.
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Participant indicator
that the session is
being recorded.

My Notes

© Blackboard Collaborate
Materials License

21

Part Seven: The Blackboard Collaborate Experience
Although this is the last part of this training manual, it is just the beginning of your
Blackboard Collaborate experience. In order to help you make the most of this
training, please take a few moments to reflect on the following questions and
suggestions.






How will you incorporate Blackboard Collaborate web conferencing into your
learning environment?
Which features and functionality of Blackboard Collaborate are best suited to
help you achieve your learning objectives?
What methods of evaluation will you use to determine if the learning
objectives have been met?
Who will comprise your support system as you implement Blackboard
Collaborate?
What methods will you use to communicate your successes to your students,
your institution, your colleagues, and other Blackboard Collaborate users?

Thank you for your participation in this Blackboard Collaborate Workshop.
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